netbook Italia forum
IL FORUM ITALIANO
Sui Netbook, Gli Ultramobile PC (UMPC), i Tablet ed i Mini PC.
              

problema assurdo con l'audio Asus M51Ta

     NETBOOK FORUM -> ALTRO - ARGOMENTI OFF TOPIC
Alkemist
Novizio
Novizio
<b>problema</b> assurdo con l'audio <b>Asus</b> M51Ta
Status: OFFLINE


Rispondi citando
Un amico mi ha portato a controllare il suo notebook, un Asus M51Ta.
Il problema veramente strano e a quanto pare ben 3 tecnici lo hanno controllato prima di me senza venirne a capo.

Succede che a volte (praticamente 3 o 4 su 10) accendendolo tutti i suoni emessi dopo il caricamento di Windows (Vista 32bit) risultano distorti e gracchianti, sia se provo a far suonare un MP3 che gli stessi suoni di Windows.

Naturalmente chi lo ha controllato prima di me ha Formattato e reistallato senza successo il sitema operativo, anche provato ad aggiornare il bios all'ultima versione ma il problema rimane. A volte il sistema si avvia senza problemi emettendo i giusti suoni e tutto funziona a dovere mentre altre ogni suono prodotto risulta gracchiante e distorto.

Io ho ovviamente provato decine di volte a sostituiore i driver tra cui i pi recenti trovati in rete per la scheda audio (una Realtek ALC663) alla versione 6.0.1.6029 del 19/01/2010 ma nulla cambia.
Inutile dire che non si tratta delle casse danneggiatte in quanto il suono non cambia se collego un paio di cuffie.

Cosa strana che alla prima schermata di avvio del portatile quando mostra le specifiche del bios e della memoria (prima di caricare WIN) questo portatile produce sempre un breve suono (non il semplice classico bip) e questo sempre riprodotto perfettamente , ....... il che mi fa pensare che non si tratti di un problema di hardware.

Qualcuno pi abile dei tecnici che lo hanno visto finora? ....ed in grado di darmi un consiglio veramente valido oltre che mandarlo in assistenza?



cyberwolf
Membro semplice
Membro semplice
Problema Assurdo Con L'audio Asus M51ta - Altro - Argomenti Off Topic
Status: OFFLINE


Rispondi citando
ciao
di norma i bip che il PC emette all'avvio prima di caricare il sistema operativo sono un segnale di malfunzionamento.
potrebbe essere che la scheda audio sia danneggiata.
prova a fare una ricerca su google sui bip del bios e vedi se trovi qualcosa
Alkemist
Novizio
Novizio
<b>problema</b> assurdo con l'audio <b>Asus</b> M51Ta
Status: OFFLINE


Rispondi citando
cyberwolf ha scritto:
ciao
di norma i bip che il PC emette all'avvio prima di caricare il sistema operativo sono un segnale di malfunzionamento.
potrebbe essere che la scheda audio sia danneggiata.
prova a fare una ricerca su google sui bip del bios e vedi se trovi qualcosa


Non si tratta del comune un BIP, una breve musica viene emessa da PC prima di caricare Win alla comparsa del logo ASUS



PER POTER SCRIVERE UN NUOVO MESSAGGIO BISOGNA REGISTRARSI
 NETBOOK FORUM -> ALTRO - ARGOMENTI OFF TOPIC
   
Pagina 1 di 1



Netbook Forum Consiglia: per i vostri viaggi in Italia: Alberghi, per quelli all'estero: Hotels e per guadagnare online: Paid To Write.

Sun Feb 14, 2010 11:03 am